Back to overview
Maintenance

Webserver maintenance

Jun 18, 2026 at 3:02pm UTC  –  Jun 22, 2026 at 5:02pm UTC
Affected services
Webserver

Resolved
Jun 22, 2026 at 5:02pm UTC

Maintenance ended

Created
Jun 18, 2026 at 3:02pm UTC

There was an internal incident with the webserver and We need to restore it.
It might take a few days.